Major incident - MacOS Laptops Wifi

Incident Report for St Vrain Valley Schools

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 15:56 MDT

Monitoring

DTS has deployed a fix for the svvsd Wi-Fi issue for macOS laptops. Computers will automatically reconnect to the svvsd wireless network as the update reaches each device.
Posted Aug 21, 2026 - 14:00 MDT

Update

DTS is still working on a resolution. Please continue to use the svvsd-guest network
Posted Aug 21, 2026 - 11:29 MDT

Identified

DTS has identified an issue connecting macOS laptops to the SVVSD network. Please connect to the svvsd-guest network temporarily for internet connectivity.
Posted Aug 21, 2026 - 10:37 MDT
This incident affected: Network and Phones (Wireless).